Escala Z


Registrate, es gratuito.

Ademas, si te registras, podras participar de los foros planteando tus preguntas y respondiendo a los demas, te ahorraras la publicidad, y tendras acceso a otros foros privados que son solo para los miembros registrados.
Escala Z

Foro dedicado al Mundo de los Trenes de escala Z (1:220) www.escala-z.com
 
PortalPortal   Foros  ÍndiceÍndice   Normas  CalendarioCalendario  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  ConectarseConectarse  

Comparte | 
 

 Locomotora 8853 desamblada para limpiarla ahora no funciona

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Angel Gonzalez



Cantidad de envíos : 50
Fecha de inscripción : 16/05/2014

MensajeTema: Locomotora 8853 desamblada para limpiarla ahora no funciona   Vie Jul 18, 2014 3:46 pm

Amigos, soy nuevo en desarmar una locomotora Z y lo hice para limpiarla y engrasarla, pues bien a pesar de que tengo los planos de Marklin miniclub de todas sus partes y de que el motor funciona independiente es decir desmontado y de que las luces prenden una vez armada no se escucha ni un
ligero intento de prender el motor.
Las escobillas son nuevas y todas las piezas parecen estar bien y los contactos de cobre de las ruedas lo aparentan también y están limpios.
Existe algún método para descartar errores en el ensamblado aparte de utilizar los planos de Marklin como guía?

Mil gracias por cualquier ayuda! Angel Costa Rica
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1442
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Locomotora 8853 desamblada para limpiarla ahora no funciona   Vie Jul 18, 2014 7:46 pm

Hola.

Dices que el motor funciona estando fuera de la locomotora. Supongo que para probarlo, le pones unos cables desde el controlador a las escobillas.

Haz lo mismo con la locomotora montada sin carcasa. Si llevas los cables a las escobillas se deberá también mover el motor.

A partir de ahí retrocede, es decir, mete corriente a los portaescobillas, a los frotadores de las ruedas, etc. Asi hasta las ruedas. En algún punto dejará de funcionar y ese es el punto donde tienes el fallo.

¿has probado si el motor gira libremente? Si has montado algo mal en los engranajes o en las bielas (si las tiene) la transmisión se bloquea y el motor no puede girar, pero siempre se nota que hace el intento, asi que no parece ser tu caso.
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Angel Gonzalez



Cantidad de envíos : 50
Fecha de inscripción : 16/05/2014

MensajeTema: Re: Locomotora 8853 desamblada para limpiarla ahora no funciona   Sáb Jul 19, 2014 8:47 pm

Amigo Ignacio, realizé medición del voltaje en los contactos de las ruedas, en los puntos de transferencia de corriente en la armazón de la locomotora y en el circuito impreso que va encima de la misma y lo mantiene en 9 a 11 voltios según el ajuste del reostato sin pérdida ningunay misteriosamente no lo transfiere al motor y permanece muerta.
Si alimento directamente la corriente a las escobillas o carbones, la máquina salta a toda fuerza y funciona.
´Me ha sucedido lo mismo con varias locomotoras de este diseño y no logro respuesta a mi ignorancia, me apena confesarlo pero llevo varios dias sin solucionarlo.

http://s8.tinypic.com/9pn82h_th.jpg

Hay unos dos bigotitos de alambre en el tablero impreso que pensé pudieran jugar un papel pues no sé que hacen y pueden estar mal colocados respecto a las escobillas o carbones.

En fin amigo Ignacio que vuelvo a molestarlo pues no veo luz en este problema.
Afectuosos saludos, Angel
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1442
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Locomotora 8853 desamblada para limpiarla ahora no funciona   Dom Jul 20, 2014 11:39 am

Hola

Si, esos "bigotes" son fundamentales ya que son los que transmiten la corriente desde el circuito impreso a las escobillas. Debes asegurarte de que cada uno hace contacto con la escobilla de su lado.

Un saludo
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Angel Gonzalez



Cantidad de envíos : 50
Fecha de inscripción : 16/05/2014

MensajeTema: Re: Locomotora 8853 desamblada para limpiarla ahora no funciona   Dom Jul 20, 2014 4:16 pm

Muchas gracias Ignacio, logré resolver el problema con la ubicación correcta de los bigotes del circuito impreso y me aclaró la lógica del circuito, muy agradecido Angel
Volver arriba Ir abajo
Contenido patrocinado




MensajeTema: Re: Locomotora 8853 desamblada para limpiarla ahora no funciona   

Volver arriba Ir abajo
 
Locomotora 8853 desamblada para limpiarla ahora no funciona
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Escala Z :: Area Tecnológica :: Modificaciones, mejoras, limpieza y engrasado-
Cambiar a: