Escala Z


Registrate, es gratuito.

Ademas, si te registras, podras participar de los foros planteando tus preguntas y respondiendo a los demas, te ahorraras la publicidad, y tendras acceso a otros foros privados que son solo para los miembros registrados.
Escala Z

Foro dedicado al Mundo de los Trenes de escala Z (1:220) www.escala-z.com
 
PortalPortal   Foros  ÍndiceÍndice   Normas  CalendarioCalendario  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  ConectarseConectarse  

Comparte | 
 

 Problema con semaforos mafen

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
luis



Cantidad de envíos : 20
Fecha de inscripción : 09/05/2009
Edad : 58
Localización : madrid

MensajeTema: Problema con semaforos mafen   Sáb Mar 26, 2011 1:54 am

Buenas noches:

Tengo un problemilla con los semaforos de Mafen de escala n para que luzcan en escala z, solo que cambien de color cuando acciono el cambio se via, los tengo enganchados y se encienden las dos luces a la vez y no se apaga ninguna cuando cambio el desvio, ¿ que puede pasar ?

si podeis decirme algo lo agradezco por que yo estoy perdido con la elctricidad.

saludos luis.
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1442
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problema con semaforos mafen   Sáb Mar 26, 2011 6:58 pm

Hola Luis.

¡Cuánto tiempo sin verte por aquí!

No conocía esa marca Mafen así que la he buscado en la red y parece que fabrican semáforos de luces estilo RENFE para escalas H0 y N.

En principio ese tipo de semáforos debe llevar un cable común y otro cable para cada una de las luces, de manera que los de dos luces llevarán el común y dos más y los de tres luces el común y tres más. Si le metemos tensión al común y a cada una de estos cables se encenderán las correspondientes luces. No creo que tengan ninguna complicación adicional, y por lo tanto si se encienden las dos luces es que estás alimentando por los cables de ambas luces.

Así que lo que hay que saber es cómo y dónde conectas esos cables. Haznos un esquema de cómo lo has conectado y sobre todo dinos cómo quieres que funcionen.

Lo digo porque en principio los semafóros no tienen demasiado que ver con los desvios. La única relación clara que yo veo es en una señal de entrada a una estación, en la cual si la vía por la que va a pasar un tren es la recta la señal indicará "vía libre" (sólo verde) y si va aentrar por la vía desviada la señal indicará "marcha lenta" (Verde y amarillo), pero eso ya es para nota.

Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
luis



Cantidad de envíos : 20
Fecha de inscripción : 09/05/2009
Edad : 58
Localización : madrid

MensajeTema: Re: Problema con semaforos mafen   Lun Mar 28, 2011 1:55 pm

Hola Ignacio :

La verdad es que leo mas que escribo, ya que vuestros conocimientos son con diferncia mas amplios que los mios y prefiero callar que meter la pata.
Bueno veras, los semaforos de MAFEN son ideales por tamaño para nuestra escala, pero complicados de acoplar a los desvios de z, vienen con tres hilos de tres colores rojo para el led rojo con resistencia, verde para el led idem con su resistencia y negro para el comun, la colocacion es, los dos hilos con resistencia los sueldo a cada uno de los cables del desvio y el comun al comun del desvio ,¿ que ocurre ? se encienden los dos leds al tiempo, no se apagan aunque cambies y entramos en el campo de las especulaciones, por un lado me dicen que los desvios de z no tienen final de carrera y por lo tanto no enclavan, por otro me dicen que tienen que engancharse via relé y por otro que la corriente de los desvios es alterna y los semaforos es continua. este es el follon en el que estoy metido, tu entiendes algo de todo esto, pues yo no, si puedes ayudarme te lo agradezco.

un saludo luis.
Volver arriba Ir abajo
luis



Cantidad de envíos : 20
Fecha de inscripción : 09/05/2009
Edad : 58
Localización : madrid

MensajeTema: Re: Problema con semaforos mafen   Lun Mar 28, 2011 2:07 pm

Hola de nuevo:

Se me olvida decirte que en el esquema que traen los semaforos viene solo una resistencia en el comun, pero el semaforo trae dos en los cables de colores rojo y verde, el motivo, ni idea.

gracias. luis.
Volver arriba Ir abajo
agarpin
Moderador
avatar

Cantidad de envíos : 982
Fecha de inscripción : 01/04/2009
Edad : 64

MensajeTema: Re: Problema con semaforos mafen   Lun Mar 28, 2011 2:26 pm

Pues en efecto, los desvíos de Märklin-Z no tienen interruptores de fin de carrera y por tanto hay que manejarlos mediante pulsadores u otro procedimiento que solo les dé corriente durante un instante pues de lo contrario se quemarían las bobinas.
Para sincronizarlos con los semáforos hay que complicarse la vida un poco, ya sea mediante relés biestables o con conmutadores de dos circuitos y descarga de condensadores, por ejemplo.

Además, por la descripción que haces de las conexiones, me sorprende que funcione algo. Si puedes dibujar un esquema y ponerlo aquí quizá podríamos aclarar algo más.

Por mi parte, intentaré encontrar (debo tener alguno por algún sitio) o dibujar un par de esquemas de posibles conexiones para lo que quieres hacer. Dame tiempo

ZaludoZ
Volver arriba Ir abajo
http://agp-schwarzwaldbahn.blogspot.com/
luis



Cantidad de envíos : 20
Fecha de inscripción : 09/05/2009
Edad : 58
Localización : madrid

MensajeTema: Re: Problema con semaforos mafen   Lun Mar 28, 2011 2:32 pm

Gracias Angel por la raspuesta, estare atento.


un saludo luis.
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1442
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problema con semaforos mafen   Lun Mar 28, 2011 6:20 pm

Hola otra vez

De lo que nos cuentas deduzco que estás conectando el semáforo en paralelo con el desvío. Esto es, el cable amarillo del desvio al negro del semáforo. El verde del semáforo a uno de los dos amarillos y el rojo del semáforo al otro amarillo del desvío.

¿¿Es eso lo que estás haciendo??

Supongo que estás manejando lo semáforos con pulsadores. Por lo tanto con esa conexión las luces del semáforo sólo funcionarán mientras el pulsador está apretado, y por lo tanto solo un tiempo muy breve, y desde luego solo una de las dos luces, según hacia que lado se mueva el desvío. Por eso no me encaja nada de lo que dices de que se encienden las dos luces y no se apagan.

Otro tema es que todavía no entiendo es que es lo que pretendes que haga el semáforo. Parece ser que quieres que cuando el desvío está en una posición, el semáforo permanezca verde, y cuando cambia a otra posición se ponga en rojo. ¿¿Es eso lo que quieres?? Es que no entiendo muy bien cuál es el objeto del semáforo en esa situación.

Respecto del tipo de corriente, los desvíos de Marklin funcionan tanto con corriente continua como con corriente alterna. Respecto de los Leds, en principio funcionan con corriente continua, pero si les metes corriente alterna, ellos se encargan de rectificarla, así que podrían funcionar siempre que las resistencias de protección tengan los valores adecuados. Respecto de si debería haber una resistencia o dos, la solución de poner una sóla en el común es válida siempre y cuando funcione solo una de las dos luces alternativamente. Es más correcto poner una en cada cable (rojo o verde) y así funciona todo bien aunque funcione una sola luz o las dos a la vez.

Pero insisto, lo fundamental para poder ayudarte es que nos hagas un esquema, por un lado de las conexiones eléctricas que tienes, y por otro lado de la situación del semáforo respecto del desvío y sobre todo que nos expliques cómo quieres que funcione. Incluso que debería hacer un tren al acercarse a ese semáforo, porque aparentemente, si en una determinada posición del desvío el semáforo está siempre rojo, el tren nunca podría entrar por esa vía.

Dinos también con qué alimentacion estás dando corriente a este circuito y el tipo de pulsador que utilizas, si es una botonera de Märklin, o son pulsadores de electrónica o son conmutadores, o qué son.



Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
agarpin
Moderador
avatar

Cantidad de envíos : 982
Fecha de inscripción : 01/04/2009
Edad : 64

MensajeTema: Re: Problema con semaforos mafen   Lun Mar 28, 2011 11:09 pm


Hace tiempo se trató aquí un sistema de accionamiento de desvíos medianta la descarga de condensadores.

La idea era poder manejarlos mediante conmutadores de palanca aunque no tuvieran interruptores de fin de carrera.

Basándome en el gráfico que ilustraba aquel tema te propongo dos alternativas para manejar el semáforos de forma coordinada con el desvío:

La primera utiliza una fuente de corriente alterna para todo:


Y la segunda utiliza la alterna solo para el desvío, y continua para el semáforo.


En ambos casos SW1 es un conmutador de dos circuitos y dos posiciones.- No he dibujado las resistencias del semáforo porque se entiende que forman parte del mismo en el caso de que sea de LEDs.

Mañana intentaré poner otro esquema basado en dos pulsadores y un relé biestable.

ZaludoZ
Volver arriba Ir abajo
http://agp-schwarzwaldbahn.blogspot.com/
agarpin
Moderador
avatar

Cantidad de envíos : 982
Fecha de inscripción : 01/04/2009
Edad : 64

MensajeTema: Re: Problema con semaforos mafen   Mar Mar 29, 2011 6:11 pm


En este esquema tienes una de las posibilidades para sincronizar desvío y semáforo mediante un relé y dos pulsadores. El relé nos sirve para convertir una pulsación en un contacto permanente.

Los diodos que he puesto en las entradas de señal del relé serían necesarios si el relé tuviera que funcionar con corriente continua y la fuente fuera de alterna.- Si el relé funciona con alterna se pueden suprimir.
La fuente podría ser de continua en cuyo caso prescindiríamos también de los diodos, pero habría que tener en cuenta la polaridad si el semáforo es de LEDs

Hay muchos modelos de relés, el de la imagen no representa ninguno concreto, es genéricamente un relé biestable de dos bobinas y dos circuitos conmutados.


Hay muchísimas más posibilidades pero lo que puedes ver es que en ninguno de los esquemas que te propongo los cables rojo y verde del semáforo se conectan a los azules del desvío, siempre a las salidas de un conmutador.

Con desvíos que tuvieran interruptores de fin de carrera la cosa cambiaría, pero en nuestro caso no tienen.

ZaludoZ




Última edición por agarpin el Miér Mar 30, 2011 1:22 pm, editado 1 vez
Volver arriba Ir abajo
http://agp-schwarzwaldbahn.blogspot.com/
ifuval

avatar

Cantidad de envíos : 1442
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problema con semaforos mafen   Mar Mar 29, 2011 8:34 pm

Hola otra vez

Luis: no sé si te estamos aclarando algo o te estamos liando todavía más.

Desde luego, el último esquema que ha puesto Angel, sería la forma normal para conseguir que un semáforo de luces funcione de forma sincronizada con un desvío, de forma que luzca la luz verde con el desvío en una posición y la luz roja con el desvío en la otra posición, y siendo el desvío del tipo de doble bobina sin finales de carrera y accionado por pulsadores, como es el caso de Marklin en escala Z.

Como verás Luis, no es precisamente fácil, y se requiere un elemento, el relé biestable, que es un poco especial (valdría el Marklin 8945 pero no te lo recomiendo: es caro y malo)

Y es que en definitiva, resulta complicado porque estás pretendiendo algo que no es habitual. Sigo sin saber qué objeto tiene sincronizar un semáforo con un desvío. Por eso te he pedido un par de veces que nos expliques qué quieres hace y cómo quieres que funcione, porque a lo mejor lo que tu quieres tiene una solución muy fácil que no pasa precisamente por conseguir esa sincronización.


Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
agarpin
Moderador
avatar

Cantidad de envíos : 982
Fecha de inscripción : 01/04/2009
Edad : 64

MensajeTema: Re: Problema con semaforos mafen   Mar Mar 29, 2011 9:40 pm



¿Quizá algo así ?


ZaludoZ
Volver arriba Ir abajo
http://agp-schwarzwaldbahn.blogspot.com/
luis



Cantidad de envíos : 20
Fecha de inscripción : 09/05/2009
Edad : 58
Localización : madrid

MensajeTema: Re: Problema con semaforos mafen   Mar Mar 29, 2011 10:31 pm

Hola a los dos Angel e Ignacio:

Vamos a ver si yo me explico para que me entendais, la funcion de los semaforos es simplemente decorativa, no ejercen ninguna funcion, de hecho estan puestos en sitios donde solo se encienden o apagan si sale la maquina, si el desvio esta en direccion a la loco, esta en verde y si esta para la via principal esta en rojo, es decir en una salida de via muerta, con lo cual no hacen nada, no se si entendeis lo que quiero decir y otra cosa no tengo ni idea de electricidad y aun menos de electronica totalmente novato y si me fijo en todo, por eso me salen algunas cosas y por eso recurro a vosotros (o oraculos de sapiencia ) es broma, para que me ayudeis por favor.



pdta: la verdad es que sabeis un hue... eso no lo puede negar nadie.


un saludo luis.
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1442
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problema con semaforos mafen   Mar Mar 29, 2011 10:42 pm

Hola otra vez

Ese esquema que nos pone Angel, puede ser lógico. Entiendo que esos dos semáforos actúan como señales de salida de una estación, y dado que ha dibujado toperas en la parte inferior sería el caso de una estación término.

Está claro que cada uno de esos dos semáforos sólo debe ponerse verde si el desvío apunta a la via correspondiente. Pero el que apunte a la vía no es condición suficiente para que el semáforo se ponga verde. Si asi fuese, nunca podríamos tener un tren parado en cada una de las vías, puesto que al menos una de las dos señales estaría en verde, y si la señal está en verde el tren debe arrancar y salir de la estación.

Para un funcionamiento realista, en un caso como este, ambos semáforos deben estar en rojo mientras los dos trenes están parados, y por lo tanto no estarán sincronizados con los desvíos. Cuando sea el momento de arrancar uno de los dos trenes, la señal correspondiente se deberá poner en verde, y entonces saldrá el tren. Si queremos aumentar el realismo podemos hacer que la señal no se pueda poner en verde si el desvío no está en la posición adecuada, pero esto sería una "condición necesaria pero no suficiente".

En un caso como este, en la realidad, primero se establece el itinerario de salida moviendo los desvíos, luego se comprueba si la vía está libre, y por último si es la hora de dar la salida al tren. Sólo entonces se pone verde la señal, y esto ordena arranacar al tren.

Estamos mal acostumbrados con las señales de tráfico automovilístico. En el caso del ferrocarril una señal verde no es una autorización a circular sino una orden de circular

En una maqueta podemos hacer esto todo lo sencillo o todo lo complicado que queramos, pero lo que yo no veo lógico es hacer una cosa muy complicada para conseguir algo que en definitiva no es realista.


Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
ifuval

avatar

Cantidad de envíos : 1442
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problema con semaforos mafen   Mar Mar 29, 2011 11:19 pm

Hola Luis:

Se han cruzado nuestros dos mensajes anteriores.

Entiendo lo que quieres hacer: una vía principal por la que circulan normalmente trenes, y un apartadero por el que puede salir a veces una locomotora. Y quieres poner un semáforo que indique si puede salir o no la locomotora de la vía lateral.

La cuestión es que el que pueda o no salir la locomotora no depende tanto de si el desvío está bien colocado (en la maqueta todavía menos que en la realidad porque los desvios pueden talonarse). Lo importante es que la locomotora va a entrar en un bloque de via principal, y por lo tanto no debería ponerse en verde si ese bloque está ocupado. Es decir si hay un sistema de bloques, esta señal debe funcionar como una señal de entrada de bloque, poniéndose verde o roja según el bloque esté libre u ocupado. Y tener en cuenta que cuando la locomotora se mete en la vía principal, ocupa el bloque, por lo que la señal de entrada anterior debe cambiar a rojo.

Si no tienes sistema de bloqueo, y quieres hacer una cosa sencilla y realista, yo pondría dos semáforos, tal como ha puesto Angel, uno en la vía principal y otro en el apartadero, y sincronizados no con el desvío sino con la alimentación. Poniendo un comutador, en una posición, el semáforo de la via principal está verde, y el del apartadero está en rojo. En esta posición la alimentación del apartadero está cortada con lo que garantizas que no puede salir ninguna locomotora a la via principal.

En la otra posición del conmutador, el semáforo de la vía principal se pone a rojo y el del apartadero a verde. La alimentación se conecta al apartadero y se corta en un tramo de vía principal antes del desvio. Así la locomotora puede salir del apartadero y entrar en la linea pincipal. Si entretanto viene un tren por la via principal, se detendrá en el semáforo rojo antes del desvío sin posibilidad de alcanzar la locomotora que sale del apartadero.

En resumen: es mucho más habitual sincronizar los semáforos con la alimentación de los trenes, para asi conseguir las paradas y arranques automáticamente. De hecho los semáforos de brazo móvil llevan los conmutadores para la corriente de tracción incluídos.

El que ADEMAS cuando cambias la posición de los semáforos y de la alimentación se mueva el desvío es un perfeccionamiento que puede conseguirse pero que resulta un poco complicado precisamente porque los motores de desvíos requieren impulsos cortos de corriente. La forma de hacerlo es como te indicó Angel mediante un relé biestable y manejando todo con pulsadores, pero en todo caso yo considero que esto no compensa la complicación que incluye, y es mucho más interesante el control de la corriente de tracción.

Si puedo te haré un esquema de cableado.










Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Contenido patrocinado




MensajeTema: Re: Problema con semaforos mafen   

Volver arriba Ir abajo
 
Problema con semaforos mafen
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Escala Z :: Area Tecnológica :: Control Analógico-
Cambiar a: