Escala Z


Registrate, es gratuito.

Ademas, si te registras, podras participar de los foros planteando tus preguntas y respondiendo a los demas, te ahorraras la publicidad, y tendras acceso a otros foros privados que son solo para los miembros registrados.
Escala Z

Foro dedicado al Mundo de los Trenes de escala Z (1:220) www.escala-z.com
 
PortalPortal   Foros  ÍndiceÍndice   Normas  CalendarioCalendario  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  ConectarseConectarse  

Comparte | 
 

 Actualización a motor de 5 polos de una E111

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
granerob

avatar

Cantidad de envíos : 437
Fecha de inscripción : 28/11/2009
Edad : 44
Localización : Sant Vicenç dels Horts - España

MensajeTema: Actualización a motor de 5 polos de una E111   Sáb Ene 16, 2010 11:52 pm

Hola compañeros:

Por primera vez, hoy he actualizado el motor a 5 polos de una de las 2 locomotoras E111 que dispongo en mi colección.
La operación ha sido bastante mas sencilla, de lo que me imaginaba. He aprovechado tambien, para desmontar, limpiar, engrasar y cambiar un enganche que faltaba.

El único inconveniente que me tope, fue que una de las varillas de contacto de la placa de circuitos no hacia contacto con los filamentos del condensador del motor.

No queria doblarla o forzarla, pues habia riesgo de romperla , asi que se me ocurrió algo: puse la punta caliente del soldador sobre el punto de soldadura de la varilla en cuestion y con una pinza hice presión para que haga contacto con el motor. Santo remedio!!!

Para los que no conozcan el proceso de cambio de motor; esta explicado en este articulo.

La he probado y va mucho mas fina y silenciosa que con el motor de 3 polos. Muy bien a bajas velocidades.

El motor de 3 polos que extraje, proveche para ponerselo a la otra maquina gemela, pues el que tiene es mas viejo.
Curiosamente, lo que me pasa con esta última maquina es que la marcha va al reves. Esta situación ya la comenté hace unos dias con una diesel BR 260 que tengo.
Angel me comentó que se debia a que el iman del motor estaba puesto al reves. Efectivamente era asi.
El punto es que con el motor de esta maquina electrica no encuentro la manera de desmontarlo para darle la vuelta al iman.
Alguna idea?

Un saludos a todos

Roberto


Última edición por granerob el Vie Ene 22, 2010 11:47 pm, editado 1 vez
Volver arriba Ir abajo
granerob

avatar

Cantidad de envíos : 437
Fecha de inscripción : 28/11/2009
Edad : 44
Localización : Sant Vicenç dels Horts - España

MensajeTema: Re: Actualización a motor de 5 polos de una E111   Dom Ene 17, 2010 2:22 am

granerob escribió:

Curiosamente, lo que me pasa con esta última maquina es que la marcha va al reves. Esta situación ya la comenté hace unos dias con una diesel BR 260 que tengo.
Angel me comentó que se debia a que el iman del motor estaba puesto al reves. Efectivamente era asi.
El punto es que con el motor de esta maquina electrica no encuentro la manera de desmontarlo para darle la vuelta al iman.

Ahora me doy cuenta que una de la luces siempre esta encendida. No se apaga o se enciende de acuerdo al sentido de la marcha...
Esto no es normal no? A lo mejor hay algun tipo de corto circuito?

Saludos

Roberto
Volver arriba Ir abajo
agarpin
Moderador
avatar

Cantidad de envíos : 982
Fecha de inscripción : 01/04/2009
Edad : 64

MensajeTema: Re: Actualización a motor de 5 polos de una E111   Dom Ene 17, 2010 1:01 pm

granerob escribió:
... El motor de 3 polos que extraje, proveche para ponerselo a la otra maquina gemela, pues el que tiene es mas viejo ... Curiosamente, lo que me pasa con esta última maquina es que la marcha va al reves ... El punto es que con el motor de esta maquina electrica no encuentro la manera de desmontarlo para darle la vuelta al iman ... Alguna idea? ...

Sospecho que desmontaste ambos bogíes de esa máquina; tal vez no te has dado cuenta pero no son iguales, las láminas de contacto entre bogie y chasis no son idénticas sino simétricas, por lo tanto hay un bogie delantero y uno trasero, y posiblemente los montaste cambiados; fíjate en el Despiece que los elementos 16 y 17 tienen distintas referencias.- Creo que intercambiándolos corregirás el problema; no intentes desensamblar el motor a no ser que dispongas de un extractor para sacar los piñones.

Respecto al alumbrado, en los extremos de la placa de circuito impreso van montados unos flejes destinados a sujetar y alimentar las bombillas.- Estos flejes van sujetos a la placa con una garras, pero entre la chapa y la placa va interpuesto un disco metálico que en realidad es un diodo; si falta ese disco o está puenteado la bombilla luce siempre.- Creo que esa es la clave del problema.

Un abraZo - Angel
Volver arriba Ir abajo
http://agp-schwarzwaldbahn.blogspot.com/
granerob

avatar

Cantidad de envíos : 437
Fecha de inscripción : 28/11/2009
Edad : 44
Localización : Sant Vicenç dels Horts - España

MensajeTema: Re: Actualización a motor de 5 polos de una E111   Dom Ene 17, 2010 8:17 pm

Hola compañeros:

Efectivamente, tal como me lo comentó Angel, los boogies estaban al reves. Ahora va bien la maquina. Gracias Angel

El problema con el alumbrado no lo he podido solucionar. He separado la chapa del circuito impreso y probado con varias chapas y diodos, pero sigue alumbrando en ambos sentidos de la marcha.
He revisado la chapa de abajo (la de la carcaza del boogie), a ver si habia algun corto o algo, pero no encontrado nada raro.
No se que mas podria ser. Alguna otra idea?

Muchisimas gracias por la ayuda.

Un abrazo

Roberto
Volver arriba Ir abajo
agarpin
Moderador
avatar

Cantidad de envíos : 982
Fecha de inscripción : 01/04/2009
Edad : 64

MensajeTema: Re: Actualización a motor de 5 polos de una E111   Dom Ene 17, 2010 8:36 pm

Si no lo entendí mal, es una de las luces la que no cambia con el sentido de la marcha, en tanto que la otra funciona con normalidad.

Si la luz no se encendiera nunca, habría que buscar una interrupción o la lámpara estaría fundida, pero si se mantiene siempre encendida hay que buscar el fallo en el diodo, o bien se ha comunicado, o no está en su sitio, o en su entorno hay un puente que lo hace ineficaz, no se me ocurre otra cosa.

Para cerciorarte de que el problema está en la placa del circuito y no en el chasis, solo tienes que probarla en otra locomotora si es que aún no lo has hecho, como tienes dos idénticas está fácil.

ZaludoZ - angel
Volver arriba Ir abajo
http://agp-schwarzwaldbahn.blogspot.com/
granerob

avatar

Cantidad de envíos : 437
Fecha de inscripción : 28/11/2009
Edad : 44
Localización : Sant Vicenç dels Horts - España

MensajeTema: Re: Actualización a motor de 5 polos de una E111   Lun Ene 18, 2010 10:16 pm

Hola Angel:

Una pregunta: Los diodos tienen que ir de un lado especifico?. Porque me he dado cuenta, despues de tanto cambiarlos, que ahora ambas luces se encienden en un sentido de la marcha; y ambas se apagan del lado contrario.

Efectivamente, el problema es en la placa del circuito y no en los boogies. Ya hice la prueba cambiandolas con la placa de la otra locomotora.

Muchas gracias, por tu ayuda.

Un abrazo

Roberto
Volver arriba Ir abajo
granerob

avatar

Cantidad de envíos : 437
Fecha de inscripción : 28/11/2009
Edad : 44
Localización : Sant Vicenç dels Horts - España

MensajeTema: Re: Actualización a motor de 5 polos de una E111   Lun Ene 18, 2010 10:32 pm

Pues si. Los diodos deben ponerse en un sentido especifico. Le di la vuelta a uno de ellos y ahora funciona perfectamente.

Muchas gracias Angel. Eres un crack .

Un abrazo

Roberto
Volver arriba Ir abajo
granerob

avatar

Cantidad de envíos : 437
Fecha de inscripción : 28/11/2009
Edad : 44
Localización : Sant Vicenç dels Horts - España

MensajeTema: Re: Actualización a motor de 5 polos de una E111   Vie Ene 22, 2010 11:54 pm

Hola compañeros:

Parece que esta locomotora E111 me sigue dando problemas ... Ahora veo que el motor se sobrecalienta que da miedo.
La he puesto rodar a máxima velocidad unos minutos. El chasis y el motor estan hirviendo. No exagero.

Tendría que ver, el tema de los diodos de las luces? No los habré puesto mal? Porque la luces ahora van perfecto, pero la maquina recalienta.
Ninguna de mis otras maquinas calientan. Es mas, las puedo poner a rodar todo el dia y no se nota.

O tendrá algo que ver que el motor sea de 3 polos?

Gracias por la ayuda

Un abrazo a todos.
Volver arriba Ir abajo
agarpin
Moderador
avatar

Cantidad de envíos : 982
Fecha de inscripción : 01/04/2009
Edad : 64

MensajeTema: Re: Actualización a motor de 5 polos de una E111   Sáb Ene 23, 2010 12:13 am

Cuando se acumula carbonilla o algún otro material conductor (aceite mineral por ejemplo), se pueden cortocircuitar los segmentos del colector provocando un consumo excesivo de corriente y por tanto un sobrecalentamiento.- Si lo que se calienta es el motor y el alumbrado funciona bien me parece la causa más probable.

Si puedes medir la intensidad de la corriente con la locomotora en marcha, no debería pasar de 250 mA.

Esta situación se me ha presentado también en alguna que otra ocasión, y siempre se ha resuelto limpiando escobillas y colector en seco .- Un instrumento muy útil para ésto son los cepillos interdentales, de tamaño medio y cerda dura, que puedes encontrar en farmacias y perfumerías.

ZaludoZ
Volver arriba Ir abajo
http://agp-schwarzwaldbahn.blogspot.com/
Contenido patrocinado




MensajeTema: Re: Actualización a motor de 5 polos de una E111   

Volver arriba Ir abajo
 
Actualización a motor de 5 polos de una E111
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Escala Z :: Material Rodante :: Eléctricas-
Cambiar a: