Escala Z


Registrate, es gratuito.

Ademas, si te registras, podras participar de los foros planteando tus preguntas y respondiendo a los demas, te ahorraras la publicidad, y tendras acceso a otros foros privados que son solo para los miembros registrados.
Escala Z

Foro dedicado al Mundo de los Trenes de escala Z (1:220) www.escala-z.com
 
PortalPortal   Foros  ÍndiceÍndice   Normas  CalendarioCalendario  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  ConectarseConectarse  

Comparte | 
 

 semaforo viessmann 4800

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
plazamar



Cantidad de envíos : 122
Fecha de inscripción : 03/06/2015

MensajeTema: semaforo viessmann 4800   Mar Oct 06, 2015 6:04 pm

Saludos, de nuevo.

Intentando hacer un canton con un semaforo viessmann 4800 y dos vias de contacto marklin 8589. He leido todas las instrucciones de Ignacio, he estudiado sus esquemas, etc.etc.
Veamos que hago mal:

Cable azul con manguito rojo, al primer 8589, cable azul con manguito verde al siguiente contacto 8589. Cable gris de los dos contactos 8589 a la borna gris del transfo. Un cable rojo del semaforo 4800 al centro de la via (entre ambas aislamientos). Otro cable rojo del 4800 al principio del aislamiento (en sentido de la marcha) y el mismo cable al rojo del transfo. Cable marron con diodo a la borna gris del transfo y cables amarillos, dos, a la borna gris del transf.

Pues no funciona, el semaforo solo tiene la luz verde encendida y no hace nada, el tren se para al llegar a la interrupcion y para que ande tengo que unir los dos cables rojos de la via, pero es como si no tuviera nada, ni semaforo ni vias de contacto. Lo he repasado todo una y otra vez y nada.

Espero vuestra ayuda.

Gracias
Volver arriba Ir abajo
plazamar



Cantidad de envíos : 122
Fecha de inscripción : 03/06/2015

MensajeTema: Re: semaforo viessmann 4800   Mar Oct 06, 2015 6:06 pm

lo que pretendo es que, pase el tren y el semaforo se ponga rojo, para que pare el tren que le sigue, y cuando el primer tren llegue a la siguiente via de contacto 8589, (que no tiene semaforo) pongo al primer y unico semaforo en verde y de pase al segundo tren y asi sucesivamente.

Pienso que se podria haber roto el semaforo 4800, pero funcionaba tiempo ha, hasta ahora, entonces pregunto: Hay alguna forma de saber que el semaforo funciona sin tener que realizar todo tipo de conexiones? .

He realizado varias comprobaciones, como por ejemplo sustituir la vias 8589 por botoneras y tampoco funciona. Repito el semaforo luce la luz verde y ya esta, si le doy con el dedo a la pala para abajo se ilumina la roja, pero nuevamente vuelve a su posicion de verde.

Me esta agobiando la maqueta.
Volver arriba Ir abajo
Jaime



Cantidad de envíos : 103
Fecha de inscripción : 04/04/2009
Edad : 62
Localización : Barcelona

MensajeTema: Re: semaforo viessmann 4800   Mar Oct 06, 2015 9:38 pm

Hola! el modo de saber si el semaforo funciona bien es probarlo separadamente de todo el montaje. es decir, hacer un montaje unicamente con el semaforo, siguiendo las instrucciones de las conexiones de dicho semaforo. Si no tienes estas instrucciones deberias encontrarlas en la pagina web del fabricante
Volver arriba Ir abajo
Contenido patrocinado




MensajeTema: Re: semaforo viessmann 4800   

Volver arriba Ir abajo
 
semaforo viessmann 4800
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Escala Z :: Area Tecnológica :: Control Analógico-
Cambiar a: