Escala Z


Registrate, es gratuito.

Ademas, si te registras, podras participar de los foros planteando tus preguntas y respondiendo a los demas, te ahorraras la publicidad, y tendras acceso a otros foros privados que son solo para los miembros registrados.
Escala Z

Foro dedicado al Mundo de los Trenes de escala Z (1:220) www.escala-z.com
 
PortalPortal   Foros  ÍndiceÍndice   Normas  CalendarioCalendario  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  ConectarseConectarse  

Comparte | 
 

 Problemas con un desvio

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Problemas con un desvio   Sáb Jun 13, 2015 2:47 pm

Saludos a todos: Tengo un problema con un desvío, solo cambia a un lado, alguien puede decirme si es avería y no tiene solución, o como puedo solucionarlo los cables los he mirado y en principio están bien.
Saludos
Emilio z
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Sáb Jun 13, 2015 7:18 pm

Hola Emilio.

Puede ser un tema electrico o mecánico.

Si es eléctrico puede ser que el cable se haya dessoldado o que el cable de la bobina esté cortado. Prueba a medir la continuidad con un multímetro. Si no te da continuidad, tiene muy mal arreglo

Si es mecánico la bobina intenta mover el desvío, pero si está atascado no se mueve. Se puede intentar liberar el atasco con mucho cuidado.

Un Saludo


Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
zébu

avatar

Cantidad de envíos : 158
Fecha de inscripción : 04/12/2013
Edad : 59

MensajeTema: Re: Problemas con un desvio   Sáb Jun 13, 2015 7:28 pm

¿Es un Marklin la marca?
Si es así, puede hacer que se mueva de forma manual?
Volver arriba Ir abajo
http://users.skynet.be/zebu/
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Sáb Jun 13, 2015 11:48 pm

De forma manual se mueve
Gracias
Volver arriba Ir abajo
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Sáb Jun 13, 2015 11:52 pm

Ignacio Tiene continuidead amarilla y azul solo eluno de los dos.
Grafias
Volver arriba Ir abajo
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Sáb Jun 13, 2015 11:58 pm

Tengo que cambiar el teclad: Te repito hay continuidad con amarillo y uno de los cables azules, que debe ser elque hace que se mueva a un lado.
Gracias
Saludos
emilioz
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Dom Jun 14, 2015 2:06 pm

Hola.

Si hay un cable azul que no da continuidad con el amarillo es que ese cable está suelto o que la bobina correspondiente está quemada o cortada. Si fuese la unión del cable a la bobina, que está hecha con una gota de soldadura, a lo mejor con mucho tacto se puede volver a soldar. Pero si es la bobina la que está mal, no tiene arreglo.

Suerte

Un saludo

Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Dom Jun 14, 2015 3:11 pm

La bobina es la que está mal, pero tenía otro que no funcionaba, las maquinas se paraban al llegar al cambio, y lo he resuelto, eran los contactos que tienen rozando las vías que se mueven, he logrado acercarlos a los puntitos de las vías que se mueven para hacer el cambio y problema resuelto, uno resuelto con la reparación el otro uno que tenia nuevo lo he cambiado.
Ahora tengo un pequeño problema con un DCDU01, tienen dos luces una verde y otra roja que indican el movimiento del desvió, pero en uno se enciende el verde y el rojo se enciende al dar a la palanca para cambiar la vía e inmediatamente se apaga, esto puede causar problemas en el cambio, es el cambio que he puesto nuevo.
Saludos
emilioz
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Dom Jun 14, 2015 6:55 pm

Hola.

Es casi imposible que el DCDU01 pueda perjudicar el funcionamiento del desvío.  Por lo que dices entiendo que el desvío que tienes conectado ahora funciona, pero lo que fallan son las luces. Lo que si es posible es que el sistema que maneja las luces del DCDU01 se haya averiado por estar antes conectado a un desvío que tenía un circuito abierto. El DCDU01 es bastante delicado y se puede averiar si se le hace funcionar en vacío. Por eso se recomienda conectar primero el desvío antes de conectar la alimentación. Si el desvío tenía una bobina en circuito abierto es como si no estuviese conectado y probablemente eso sea lo que ha hecho que falle el DCDU01

Si quieres mándame ese DCDU01 y te lo compruebo y si es necesario lo reparo, o te lo cambio por el nuevo modelo DDESV01 que son mucho menos delicados, aunque tienen un sistema de funcionamiento distinto.



Un Saludo
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Dom Jun 14, 2015 11:07 pm

Que precio tiene el nuevo, el averiado cambia la vía pero la luz se enciende una y la otra como te comente al cambiar enciende y inmediatamente se apaga, tengo otro con el mismo problema, pero no se si las luces se encienden o no, ya te comentare.
Gracias
Emilioz
Volver arriba Ir abajo
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Dom Jun 14, 2015 11:25 pm

He comprobado el otro DCDU01 que tenía el desvío averiado con otro desvío y funciona bien, de todos modos si me gustaría ver el nuevo su precio y si se pueden conectar 2 desvíos, tengo que acercarme dentro de unas días a las rozas y si te parece te veo, y me traigo uno o dos nuevos
Saludos
emilioz
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Lun Jun 15, 2015 12:22 pm

Hola Emilio.

Te cuento el tema, y de paso a todos los compañeros.

El diseño que hice del DCDU01 el año pasado, funciona bien, pero tal como comentaba es delicado, de manera que se puede averiar con cierta falilidad, sobre todo si conecta en vacío. Como sabes, es una CDU (Capacitor Discharge Unit) Dual, es decir para dos desvios, y de ahí su nombre DCDU.

Como no acababa de gustarme he hecho otro diseño que es completamente nuevo, pero lo importante es que tiene otra filosofía: En primer lugar, no es una CDU, sino que la idea es que en vez de poner una CDU para cada pareja de desvíos como en el DCDU01 se ponga una CDU única para toda la maqueta,  y luego cada placa de control de desvíos ya no la lleve. Por eso, el nuevo ya no la lleva.

En el video que he puesto en el mensaje anterior, Se ve el circuito (en el centro) y la CDU arriba, fácilmente identificable por el "bote" que lleva:



Y luego está el circuito de control de desvíos que también es Dual, o sea para dos desvios y se llama DDESVIO3:




O sea que para que funcione bien hay que poner una única CDU y tantos DDESVIO3 como parejas de desvios tengamos.

Hasta aquí no habría problema, porque si tienes varios desvios que te funcionan con el antiguo, podrías poner más desvios con el sistema nuevo.


Sin embargo hay una pequeña dificultad: El sistema antiguo se maneja mediante conmutadores de dos posiciones, es decir que el conmutador queda en una posición o en otra una vez que se ha movido el desvío.

Por el contrario el sistema nuevo se maneja con conmutadores de tres posiciones con retorno, o sea que una vez accionados quedan en posición central. Lo puedes ver en este vídeo:



Entonces el problema estaría en que si tienes circuitos antiguos y circuitos modernos, tendrías dos formas distintas de manejar los desvíos, lo cual no se la importancia que puedes darle. A mi no me gusta.

El hecho de pasar a conmutadores de tres posiciones con retorno, no es una cuestión de capricho. Hay toda una filosofía detrás acerca de cómo deben manejarse los desvíos. En este artículo de mi blog está explicado el tema:

http://mimaquetaz.blogspot.com.es/2014/12/palancas-y-botones.html

La cosa es que este nuevo circuito DDESVIO3 está preparado pasa ser manejado no solo mediante un mando manual, que puede ser un conmutador de tres posiciones o también mediante pulsadores, sino además mediante mando electrónico generado por ejemplo por sensores reed o Hall colocados en la vía, por vias de contacto, y hasta por circuitos electrónicos manejados por ordenador. Todo ello de forma concurrente, o sea que un desvío puede tener mando manual y además mando automático por ejemplo para montar una estación oculta automática.

Todo ello está descrito en el manual siguiente:

Manual DDESVIO3


Y solo falta una respuesta: es la referente al precio.

El tema es que como sabéis, todos mis "inventos" están a la venta en mi tienda www.tiendaifuval.es   Sin embargo, si entráis a la tienda no los váis a encontrar.  El motivo es que siempre espero a poner algo a la venta a que yo lo haya probado concienzudamente, y precisamente estos días, estoy instalando estos elementos en mi propia maqueta. Hasta ahora va todo bien, de hecho el video que he puesto antes, es de mi propia maqueta y se ve como se maneja un desvío, pero dejadme unos días para que me asegure de que todo funciona correctamente.  Prometo que en una o dos semanas los sacaré a la tienda para el que quiera pedirlos, y será entonces cuando calcule los precios.
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Mar Jun 16, 2015 3:34 pm

Ya te comente que tengo 4 DCDU01 y tengo conectados en 3 cuatro desvíos en cada uno y en 1 tres desvíos, en un cuadro con los interruptores de 2 posiciones y funcionan todos bien excepto 2 que tenían mal los desvíos y solo desviaban a un lado, he cambiado los desvíos y uno bien y el otro cambia pero no cambia las luces, es decir se enciende la luz verde, cambio y la luz roja da un poco de luz y se apaga, me indicas que se pueden estropear los DCDU01 si se mueve en vacío, es decir que si conecto en un DCDU01 un solo desvío y dejo todo preparado para conectar otro desvío y le doy al interruptor como si tuviera uno desvío conectado se estropea, ruego me aclares este tema.
Tengo que conectar cuatro desvíos mas, pero ya no tienes mas DCDU01 porque no son fiables, si conecto el nuevo y es fiable al 100% tengo que cambiar todo el cuadro de mandos.
Los PWM3A que tengo montados en el cuadro 3 y dos en sus cajas con sus correspondientes amperímetros funcionan estupendamente.
Espero me aclares el tema.
Saludos
emilioz
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Mar Jun 16, 2015 5:42 pm

Hola.

¿Porqué dices "tengo que cambiar todo el cuadro de mandos"?

En todo caso tendrías que cambiar los conmutadores de dos posiciones si es que ya los tienes puestos en el cuadro, por conmutadores de tres posiciones en aquellos desvíos que lleven el circuito nuevo. Se colocan en los mismos taladros y son casi idénticos. Los leds pueden ser los mismos

Si tienes algún DCDU01 averiado, o si se te avería en el futuro, te lo reparo sin ningún coste.

Lo que si es cierto es que ya no tengo placas de circuito impreso de DCDU01 para hacer más. Se podrían pedir, pero iba a salir a un precio alto y creo que no merece la pena

Efectivamente DCDU01 se puede llegar a averiar, si se actúa sobre el conmutador sin que haya un desvio conectado No quiere decir que se vaya a averiar con seguridad, si se hace eso, pero puede llegar a ocurrir en algún caso.

Como la placa es para dos desvios, puedes conectar un desvio y el conmutador de ese lado, y dejar sin conectar el conmutador del otro lado hasta que no conectes el segundo desvio.

Para los desvios futuros:

Si tienes que conectar cuatro desvíos más, necesitarías dos placas de las nuevas y seguir con las cuatro antiguas que ya tienes. No hay ningún problema con hacerlo asi.
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Mar Jun 16, 2015 9:11 pm

Gracias Ignacio: Tengo que conectar cuatro desvíos mas, dos con un mismo mando, con el nuevo circuito que estas terminando puedo conectar 4 desvíos como en el DCDU01, también quiero poner que funcionen 2 trenes en una estación cuando llegue uno salga el otro en dirección contraria, por supuesto tengo dos vías.
Tengo diferentes vías de paradas que tengo tramos de corte con un interruptor, pero quiero poner semáforos, y no sé cómo, los semáforos son unos muy antiguos de Marklin y otros nuevos 89401.
Saludos
emilioz
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Miér Jun 17, 2015 11:03 am

Emilioz escribió:
Tengo que conectar cuatro desvíos mas, dos con un mismo mando, con el nuevo circuito que estas terminando puedo conectar 4 desvíos como en el DCDU01....


En el DCDU01 se conectan dos desvios, no cuatro como dices...
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Miér Jun 17, 2015 11:18 pm

Según tu me comentaste incluso en las instrucciones, se pueden poner dos desvíos, que se mueven al mismo tiempo, 2 en una toma con un mando y dos en otra con otro mando.
Me interesa que si puedes me mires el que no se enciende una de las luces al efectuar el cambio, podría ecercartelo.
Saludos
emilioz
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Jue Jun 18, 2015 12:47 am

Perdona, tienes razón.

El tema es que yo hablo de que el DCDU01 tiene dos salidas para dos desvios que funcionan independientemente, y tu hablas de que pones en cada una de esas dos salidas dos desvíos que ya no son independientes, sino que funcionan en paralelo.
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Jue Jun 18, 2015 3:25 pm

Ignacio: De acuerdo gracias, en cuanto puedas te acerco el que no encienden bien las luces, y me en señas el nuevo, ya tengo los interruptores con posición central nula, como me indicas para los nuevos.
Me quiero ir al Norte para no pasar calor, me gustaría solucionarlo antes de irme
GRACIAS
Saludos
Emilio z
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Jue Jun 18, 2015 8:05 pm

Hola Emilio

Si te viene bien el lunes por la mañana, te espero

Ya están a la venta en mi tienda los controladores de desvíos y la CDU. Los puedes ver en la sección de "automatismos" www.tiendaifuval.es



Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Jue Jun 18, 2015 9:21 pm

parece bien nos vemos el lunes
Saludos
emilioz
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Vie Jun 19, 2015 12:51 am

Emilio, perdóname, pero me ha surgido un tema familiar para el lunes, y el martes no puedo.

Si no te importa lo dejamos para el miércoles
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Emilioz



Cantidad de envíos : 218
Fecha de inscripción : 01/04/2012
Edad : 73
Localización : Arroyo Fresno Madrid

MensajeTema: Re: Problemas con un desvio   Vie Jun 19, 2015 8:58 pm

De acuerdo: El miércoles 24 nos vemos alas 11 horas si te parece bien
Saludos
emilioz
Volver arriba Ir abajo
ifuval

avatar

Cantidad de envíos : 1426
Fecha de inscripción : 01/04/2009
Edad : 69
Localización : Las Rozas, Madrid, España

MensajeTema: Re: Problemas con un desvio   Vie Jun 19, 2015 9:31 pm

O.K.

Espero que no haya más cambios.
Volver arriba Ir abajo
http://sites.google.com/site/mimaquetaz/home
Contenido patrocinado




MensajeTema: Re: Problemas con un desvio   

Volver arriba Ir abajo
 
Problemas con un desvio
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Escala Z :: Area Tecnológica :: Vias y desvios-
Cambiar a: